(Added python-dev in CC list, because there are enough +1 already).

On Mon, Oct 17, 2016 at 3:06 PM, Chris Angelico <ros...@gmail.com> wrote:
> On Mon, Oct 17, 2016 at 5:02 PM, INADA Naoki <songofaca...@gmail.com> wrote:
>> $ ./python.exe -V
>> Python 3.6.0b2+
>> $ ./python.exe -VV
>> Python 3.6.0b2+ (3.6:0b29adb5c804+, Oct 17 2016, 15:00:12)
>> [GCC 4.2.1 Compatible Apple LLVM 8.0.0 (clang-800.0.38)]
> What's the view on backporting this to 2.7.x? We're still a good few
> years away from its death, and it'd be helpful if recent 2.7s could
> give this info too.
> ChrisA

I want to add it at least Python 3.6. Because one reason I want to
propose this is
I can't see exact Python version (commit id) for "nightly" or
"3.6-dev" on Travis-CI test.

But Python 3.6 is beta stage already. If we apply rule strictly, it
should be added
only in default branch (Python 3.7).

So, what version can I add this?

a. Only Python 3.7+
b. (beta) Python 3.6+
c. (maintenance) Python 2.7 and Python 3.5+

INADA Naoki  <songofaca...@gmail.com>
Python-ideas mailing list
Code of Conduct: http://python.org/psf/codeofconduct/

Reply via email to