On 11.08.2017 19:18, Richard Henderson wrote:
> It's not all kvm related, so I'd prefer the more general name.
Thomas suggested to have both, internal.h and kvm_s390x.h
All KVM stuff goes into kvm_s390x.h. I even moved the stubs to
kvm-stubs.c (that's the way e.g. x86 handles it).
End result looks pretty clean, will send it out shortly.
> On August 11, 2017 9:19:52 AM CDT, Thomas Huth <th...@redhat.com> wrote:
> On 11.08.2017 09:46, David Hildenbrand wrote:
> Let's move everything into internal.h
> Or kvm_s390x.h ? ;-)
> Sent from my Android device with K-9 Mail. Please excuse my brevity.