Il 20/09/2016 09:34, Mathieu Pellerin ha scritto:
> For the UI side of things, I'd also like to see {QuickMapServices,
> OpenLayers} updating its code so that - on QGIS >= 2.18 - layers are
> served as native TMS support. That'd make pre-existing users of those
> plugins able to continue using the same UI as before, while benefiting
> from Martin's phenomenal work (raster manipulation support, rotation
> support, progressive rendering, etc.).

Right - Mathieu, could you please open tickets on their respective
bugtracker? I'm sure suggesting a way to do it will greatly speed up the
process.
Thanks.

-- 
Paolo Cavallini - www.faunalia.eu
QGIS & PostGIS courses: http://www.faunalia.eu/training.html
_______________________________________________
Qgis-developer mailing list
Qgis-developer@lists.osgeo.org
List info: http://lists.osgeo.org/mailman/listinfo/qgis-developer
Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-developer

Reply via email to