Hi,

trying to update QGIS packages (2.14.4) from ubuntgis-ltr repository on
ubuntu 14.04 gives a dependency conflict. Do other people have the same
problem? 

The following packages have unmet dependencies:
 libgeos-c1v5 : Breaks: libgeos-c1 (< 3.4.2-8~) but 3.4.2-4ubuntu1 is to be
installed E: Error, pkgProblemResolver::Resolve generated breaks, this may
be caused by held packages.

Regards,
Otto
_______________________________________________
Qgis-user mailing list
Qgis-user@lists.osgeo.org
List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user

Reply via email to