Hi Otto:

Try uninstalling all QGIS stuff, even GRASS. After that, clean your
repositories and left just your prefered one; update and install again QGIS.

That workaround was my salvation in similar cases (Ubuntu 1x.04 and QGIS
2.x).

All the best

Carlos

2016-07-15 8:27 GMT-05:00 Otto Dassau <das...@gbd-consult.de>:

> Hi Jürgen,
>
> yes, entry in /etc/apt/sources.list is
>
> deb http://qgis.org/ubuntugis-ltr trusty main
> deb http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu trusty
> main
> [...]
>
> error message is:
>
> The following packages have unmet dependencies:
>  libgeos-c1v5 : Breaks: libgeos-c1 (< 3.4.2-8~) but 3.4.2-4ubuntu1 is to be
> installed E: Error, pkgProblemResolver::Resolve generated breaks, this may
> be caused by held packages.
>
> Is it because there are still dependencies building and not yet available?
>
> Regards,
> Otto
>
> Am Fri, 15 Jul 2016 15:19:08 +0200
> schrieb Jürgen E. Fischer <j...@norbit.de>:
>
> > Hi Otto,
> >
> > On Fri, 15. Jul 2016 at 15:09:29 +0200, Otto Dassau wrote:
> > > trying to update QGIS packages (2.14.4) from ubuntgis-ltr repository on
> > > ubuntu 14.04 gives a dependency conflict.
> >
> > Did you also add the ubuntugis repository?
> >
> > Jürgen
> _______________________________________________
> Qgis-user mailing list
> Qgis-user@lists.osgeo.org
> List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
> Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user
>
_______________________________________________
Qgis-user mailing list
Qgis-user@lists.osgeo.org
List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user

Reply via email to