Hi,
I have this error from a qgis-server 2.14 wms invoke:

Invalid Layer: WMS provider Cannot calculate extent Raster layer
Provider is not valid (provider: wms, URI:
contextualWMSLegend=0&crs=EPSG:3003&dpiMode=7&featureCount=10&format=image/png&layers=dbtm_1988_2007&styles=&url=http://www502.regione.toscana.it/geoscopio_qg/cgi-bin/qgis_mapserv?map%3Ddbt_rt.qgs

I don't understand well what mean
wms provider cannot calculate extent Raster layer

any hint is welcome,
thx.

-- 
-----------------
Andrea Peri
. . . . . . . . .
qwerty àèìòù
-----------------
_______________________________________________
Qgis-user mailing list
Qgis-user@lists.osgeo.org
List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user

Reply via email to