Hi,
Perhaps I found the issue.
The QGIS on our server is a QGIS 2.14 but has some difference at srs level .
Infact the srs.db has not the EPSG:6707 definition that i sused by our datasets.
The EPSG:6707 is instead available in the windows version of qgis.

I verify also that the proj installed in the same server has that definition.
So the trouble is that the compile procedure more probably don't load
that definition.



2016-08-03 21:40 GMT+02:00 Andrea Peri <aperi2...@gmail.com>:
> Hi,
> I have this error from a qgis-server 2.14 wms invoke:
>
> Invalid Layer: WMS provider Cannot calculate extent Raster layer
> Provider is not valid (provider: wms, URI:
> contextualWMSLegend=0&crs=EPSG:3003&dpiMode=7&featureCount=10&format=image/png&layers=dbtm_1988_2007&styles=&url=http://www502.regione.toscana.it/geoscopio_qg/cgi-bin/qgis_mapserv?map%3Ddbt_rt.qgs
>
> I don't understand well what mean
> wms provider cannot calculate extent Raster layer
>
> any hint is welcome,
> thx.
>
> --
> -----------------
> Andrea Peri
> . . . . . . . . .
> qwerty àèìòù
> -----------------



-- 
-----------------
Andrea Peri
. . . . . . . . .
qwerty àèìòù
-----------------
_______________________________________________
Qgis-user mailing list
Qgis-user@lists.osgeo.org
List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user

Reply via email to