On 11/2/06, Stefano Costa <[EMAIL PROTECTED]> wrote:
qgscontexthelp.moc.cpp:15:34: error: private/qucomextra_p.h: No such
file or directory
qgscontexthelp.moc.cpp:17:2: error: #error "This file was generated
using the moc from 3.3.6. It"
qgscontexthelp.moc.cpp:18:2: error: #error "cannot be used with the
include files from this version of Qt."
qgscontexthelp.moc.cpp:19:2: error: #error "(The moc has changed too
much.)"


Hi,
something is wrong with your paths or Qt installation - because 'moc'
utility of Qt3 has been used instead of Qt4 one. Maybe using option
--with-qtdir=... in configure script will help.

Martin
_______________________________________________
Qgis-user mailing list
Qgis-user@lists.qgis.org
http://lists.qgis.org/cgi-bin/mailman/listinfo/qgis-user

Reply via email to