Op 3/06/2019 om 18:52 schreef simon629--- via Ql-Users:
Hi can you help me I have an Old Version of QLE with all my Software what I 
have Bought what is the best way to upgrade to the QLE 3.19 it is a pain every 
version of QLE Comes out I have to keep on updated mine Can you please help OK 
Thanks simon629
_______________________________________________
QL-Users Mailing List


Yes, that's a problem not only with QLE but also with Black Phoenix. I don't know if there is an easy solution.

François Van Emelen



_______________________________________________
QL-Users Mailing List

Reply via email to