Hi Guys,

I'm a qmail newbie and just installed qmail 1.03 in RED HAT 6.2. Followed installation 
instructions from Life w/ qmail.
Including all the packages like daemontools and ucspi. I think I followed it all, 
double checking on the scripts and
the directories to make, link files, ownerships, removing sendmail, aliases. By the 
way i'm using the ./Mailbox as my 
mailbox. After the installation I test it using the instructions given on 
TEST.deliver. It was successful cause I was able
to send to my account & to another user by checking their mailbox. Then I tried the 
test.receive using the smtp. 
I was able to follow the instructions given on the test.receive. But when I checked 
the mailbox, mail was not received,
instead there was a mailer-daemon message... 

>From MAILER-DAEMON Tue Aug  1 18:44:50 2000
Date: 01 Aug 2000 18:44:50 +0800
From: Mail System Internal Data <[EMAIL PROTECTED]>
X-IMAP: 0965092586 0000000002
Status: RO
This text is part of the internal format of your mail folder, and is not
a real message.  It is created automatically by the mail system software.
If deleted, important folder data will be lost, and it will be re-created
with the data reset to initial values.

Then I checked the maillog it says:

supervise: fatal: unable to acquire log/supervise/lock: temporary failure

Well, I tried to double check againg all the installation instructions to make sure I 
didn't forget anything.
But still same errors occurred.
Anyway I would really appreciate if someone would help me with this.



Reply via email to