> Are you using NetworkManager in that ProxyVM?

I assigned "network-manager" service through "Qubes VM Manager" to my debian 
standalone ProxyVM, but I see this disappears once I start and shutdown the 
machine... I tried again to be sure and I can reproduce the issue. I will 
inspect it further and open a Qubes issue if needed.

But, anyway, I changed my ProxyVM to use fedora template (still standalone): 
Then, "network-manager" survives after reboot, but not the content in 
"/etc/resolv.conf"... But, in fedora template this file has an interesting hint:

    # Generated by NetworkManager

I think this confirms my fears that /etc/resolv.conf should not be edited by 

I tried then to edit file 
/etc/NetworkManager/system-connections/qubes-uplink-eth0 and added OpenDNS IP's 
in "[ipv4]" section but changes are lost after reboot (I'm not using ethernet 
cable but wifi, but there is no other file. Furthermore, "ifconfig" only shows 
loop and eth0, but I suppose there is some kind of delegation to sys-net for 

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to