On Saturday, February 11, 2017 at 4:03:53 PM UTC-5, raah...@gmail.com wrote:
> On Saturday, February 11, 2017 at 11:38:29 AM UTC-5, qubesn...@gmail.com 
> wrote:
> > I am attempting to install Qubes, version 3.2, never having used any prior 
> > versions.
> > 
> > My computer is custom-built with the following components:
> > 
> > CPU: Intel Core i7-7700K Quad-core 4.2 GHz LGA 1151 Processor
> > Motherboard: GIGABYTE Aorus GA-Z270X-Gaming 7 (rev 1.0)
> > RAM: G.SKILL TridentZ Series 64GB
> > Primary HDD: Samsung 850 EVO 2.5" 500GB 3-D Vertical Internal SSD
> > CD-ROM: Pioneer 16x BD-R Blu-ray Burner (BDR-209DBK)
> > 
> > I tried installing using the following types of media:
> > 
> > -ISO burned to DVD
> > -ISO burned to USB using Rufus in Windows and selecting dd mode
> > -ISO burned to USB using dd in Debian
> > 
> > When none of these worked, I started searching this newsgroup for similar 
> > problems.  I found one suggestion that I tried, which was to add 
> > "GRUB_CMDLINUX_XEN_DEFAULT iommu-no-igfx" to grub.cfg - I could not do this 
> > one because I could not get the USB device out of read-only mode
> > 
> > I removed the "quiet" option from the install, but still no success
> > 
> > Afterward, I disabled VT-d in BIOS, but again, no success
> > 
> > Every time, I get the splash screen with the options for installation. For 
> > any option I pick, it gets to the point where I believe Xen is launching 
> > the graphics for the installer. At that point, the screen goes completely 
> > black.  In the case where I use the DVD, the drive stops spinning, and 
> > nothing else happens.
> > 
> > I am at a loss, and any help would be greatly appreciated.
> hmm  tried a diff usb stick,  checked the signatures of the downloaded iso, 
> used only onboard gpu unplug pcie one. check gpu bios options,    unplug all 
> other usb devices,  check mobo for options,  update mobo bios,  does the 
> baremetal fedora 24 installer work?
> That board looks like it should work good with qubes,  if I can think of 
> anything else I'll post back.
> Also


Thank you for writing back.  I have not tried a different USB stick, as I don't 
have any others large enough for the image, however I have downloaded the ISO / 
checked all signatures & digests on two separate occasions.  They checked out 
as good both times.  I also burned the ISO to 2 different DVDs.  I have only 
been using the on-board video, and don't have any separate PCI-E cards for the 
system.  I only have the mouse & keyboard plugged in as USB when I am booting 
from the DVD.

I will check on the GPU BIOS options again, but I couldn't really find much to 

As far as updating the BIOS, I went to the Gigabyte site and it looks like 
there's only 3 releases - the first release, and two beta releases, so I think 
I am good there.

I am downloading Fedora now, but it looks like they're up to version 25.  I'll 
let you know if that boots up and installs.

I am trying to figure out how to boot into legacy mode, and will try that as 
well, and I didn't see much in the way of USB settings - I tinkered with a few 
of them and it didn't seem to help any.

I'll keep trying...

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to