Hello again,

I tried to ignore the "Missing hardware support" error and found this to be a possible similar issue with wrongful detection (Since my BIOS shows vanderpool support):

It seems the installer accepted my configuration and the system gets installed(?).

My issue is now that the menu looks nothing like version 3, and I have no qubes related that works. I have "Qubes Global Settings", that fails. I cannot update dom0, and gets an error.

I've uploaded screenshot at imgur, and any help will be appreciated: https://i.imgur.com/Te3bH9I.png


On 11/22/2017 03:46 PM, awokd wrote:

On Wed, November 22, 2017 13:57, 'Max' via qubes-users wrote:

Hi awokd,

Thank you for your response. I have tried to reset BIOS, deselect UEFI / select legacy, but other errors come up. Missing hardware support VT-d, etc, and Interrupt Remapping, so it would be perfect if setup succeeded
with another user, using this specific laptop.

Legacy/UEFI boot mode should not affect processor features. Check to see if there's a newer BIOS available for your laptop? If there is, it might
help with the installer too.

Unfortunately, Xen issues with UEFI are pretty common. Search this mailing
list for "EFI 4.0" (or maybe "Lenovo EFI 4.0" in your case). You could
also look at https://www.qubes-os.org/doc/uefi-troubleshooting/ but it
might be more 3.2 specific. I've managed to work around UEFI issues on a
Lenovo before by booting Refind from a USB key, then the installer from
that. Sorry I don't have a silver bullet!

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to