Le mardi 26 décembre 2017 22:26:10 UTC+1, Blooorp a écrit :
> I installed Qubes with Encryption on my laptop, all looked fine exept for a 
> popup saying that my hardware doesn't support Interrupt Remapping, which 
> shouldn't fail my install.
> Then on first boot, after I enter my password, the graphical loading screen 
> appears for a few seconds, black screen, a series of console outputs(too fast 
> to grasp much of it, tho I noticed a "kernel panic - not syncing: fatal 
> exception" and back to boot.
> The same happened at each boot, sometimes it didn't even ask me for my 
> password and failed the same way. I reinstalled Qubes without encryption but 
> the same happened.
> I tried to reboot without my wifi card or without the "iommu=no-igfx" 
> parameter in the GRUB boot menu but no result.
> Any idea what may be happening?
> Any way to save the boot logs? I tried making journalctl persistent and 
> export the files with the troubleshooting tool from the installation media, 
> but nothing was saved.
> I'm pretty much using the same machine with the same coreboot build and the 
> same version of Qubes than Awokd but he doesn't have this issue.
> Thanks in advance :)

Some additional input I forgot to add : I have the version of the G505s with 
integrated HD 8650G + discrete R5 M230 graphics.

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to