Qubes 4 RC3

So, I updated using current testing yesterday, and there was an update to qubes 
core dom0 and other changes..

Network worked fine before I shutdown my machine, but now when I try to start 
sys-net I get an error saying "Not enough memory to start domain 'sys-net'"

I have tried rebooting, and I have tried upscaling and downscaling the initial 
memory to sys-net with qvm-prefs sys-net memory XX

I can start my templateVM's with no issue (eg fedora-26 which is my template 
for sys-net/sys-firewall, and I have tried starting my debian 9 template).

What can I do :S

Needless to say it is pretty fatal for me that I have no network.

Thanks in advance.

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to