On Friday, February 23, 2018 at 11:32:17 AM UTC-5, Kelly Dean wrote:
> awokd writes:
> > I wonder if this might be related to a recent patch in testing. Are both
> > your dom0 and templates on the same repository (current vs. testing) and
> > updated? A recent patch also required a reboot once both were updated.
> Both on current, and both updated, and rebooted since last update.
> Anyway, problem solved. I plugged the USB device into a different port, and 
> it worked (I got xvdi in the appVM). Then I detached and moved it back to the 
> port where I was having the problem, and this time it worked there too. 
> Aargh, heisenbug.

That almost sounds like a bug with the usb controller reset device or something 
to that effect.  I assume both usb ports are on the same controller.

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to