I'm getting the same bug as reported at 

The bug was originally reported against r3.1 and fedora-23-minimal, and fixed 
in r3.2 and fedora-24-minimal. However, I'm getting it on r3.2, using fedora-26 
(full, not minimal) for both my USB VM and my appVM. Both Qubes and the 
template are fully updated. Rebooting the system doesn't fix it. Trying a 
different appVM also doesn't fix it.

qvm-block -l says the USB device is attached to the appVM. But the appVM has no 

xl block-list shows the appVM's four standard block devices with state 4, and 
it shows a fifth device with state 3. This is the same result that the OP got. 
I don't know what the state numbers 3 and 4 mean, and neither does google. The 
man page for xl also says nothing about them.

/var/log/xen/xen-hotplug.log reveals nothing helpful.

The OP solved his problem by installing perl in the template. But I'm using the 
full fedora-26, which already has perl installed.

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to