On Wed, 4 Apr 2018 10:46:04 -0700 (PDT)
Scott B <scottblay...@gmail.com> wrote:

> I decided over the long weekend to install Qubes 4.0 on my laptop
> after realizing that I could set up a dual-boot. I know this isn't
> very security conscious, but I was more concerned whether the
> hardware would be supported. It turns out I can't use my external
> monitor and usb keyboard, but that's not the real problem.
> 
> I noticed after rebooting that I only had the Qubes boot menu option,
> Windows 10 was not available. In an effort to set things back to the
> way they were I removed the Qubes partitions using Ubuntu live from
> usb. (I don't remember at this point, but I think I may have changed
> my settings from UEFI to Legacy before installing and then changed it
> back after removing Qubes.) 
> 
> Now Windows won't boot and the laptop doesn't allow me to add it to
> the UEFI boot menu via the BIOS screen. During POST I get "No
> bootable devices found" even though the SSD shows up in the
> information screen. I have tried installing a dual-boot with Ubuntu
> but continue to get the startup error that there is no bootable
> device. Ubuntu installs, but then won't boot up.
> 
> It seems to me, and I'm just getting up to speed on UEFI, that there
> is something similar to the master boot record missing. I've tried
> the solutions online that require booting from the Windows 10
> installation USB and then attempting to repair my copy of Windows but
> none of them have worked. I'm out of ideas now and just about ready
> to format the drive.
> 
> Has anyone else experienced this and if so, how did you recover?
> 
> Let me know if you need more detailed information and I'll provide it.
> 

Hi Scott,

I had the same problem at one stage on my Dell XPS 15.  The bios did not
list any EFI boot options, not Windows, not Qubes, and gave the "No
bootable device" message.

I had to use 'fdisk' on a recovery CD to rewrite the partition type back
to the boot partition.  I described it earlier on this list to someone 
else.  I'll try to find the email if you still need to fix your box.

Mike.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/20180409121657.74b5054a.mike%40keehan.net.
For more options, visit https://groups.google.com/d/optout.

Reply via email to