Jon deps:
On 6/27/19 1:10 AM, Chris wrote:

I tried the Debian template but it still doesn't work. Same symptoms

https://www.qubes-os.org/doc/pci-devices/#pci-passthrough-issues attach
options.

I need some help here. Couldn't find the configuration file mentioned (/var/lib/qubes/servicevms/ is empty) to insert pci_permissive=1. I am not very good with Linux.

You fooled me with the cogent problem description and troubleshooting approach. There's no config. file. Look below "Additional Attach Options" in the link I sent. Use qvm-pci options when you re-attach your NIC to sys-net. However:

I'd find new hardware if it was me.

With the additional info you provided in your other reply of the NIC repeatedly resetting even without sys-net running, I second this. Single port NICs are cheap. If you still want to troubleshoot further, check journalctl and xl dmesg in a dom0 terminal to hopefully see why it's resetting.

--
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/86cc5112-1307-e930-73a1-f666ff5fc42a%40danwin1210.me.
For more options, visit https://groups.google.com/d/optout.

Reply via email to