> Try just doing the passthrough first. If you can get the NICS to show up
> in `lspci` in the two sys-nets and configure networking so you can ping
> out.
> 

> Command to attach the NIC: `qvm-pci attach sys-net2 dom0:<PCI-address>`.
> 

> PCI-address can be found in the output of `qvm-pci`.

Those are the exact steps I tried but no luck. 


I have no problem passing the NIC to the gw and it shows up with lspci but it 
won't acquire an IP. The "funny" thing is that as soon as the sys-net starts 
the green light goes out on the the NIC. If I issue an `ip addr` command I 
cannot even see its MAC. 


I even tried connecting the second NIC to a completely different network and 
router but made no difference. 

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/JEL2UbOm3FnbcPLHorIHVP3vjTkyHGCmPE1H2Pm9lQEUVz2PPLKNrv3_1E7OStfcir2xiApqztw0YRcswVugy5RBcjKzqQTCyDvWkmHGc5w%3D%40pm.me.

Attachment: publickey - mattdrez@pm.me - 0x8196D0F4.asc
Description: application/pgp-keys

Attachment: signature.asc
Description: OpenPGP digital signature

Reply via email to