On 6/29/20 10:03 PM, haaber wrote:
On 6/29/20 9:25 PM, Qubes wrote:
On 6/29/20 3:42 PM, Qubes wrote:
If I try to open a terminal in a dvm, I have tried in both the dvm's
that are installed by default (Disposable: fedora-31-dvm and
Disposable: whonix-ws-15-dvm) and one that I created on my own by just
creating a qube and setting the "Disposable VM Template" flag.

When I open a terminal in any of these the new disposable VM gets
created, is started, and the terminal opens briefly, but then closes
immediately after and the disposable VM gets deleted.

Which log should I look at to troubleshoot?

If I open anything else in any of the 3 dvm's, for example Firefox or
Krusader, it opens.

I do experience the same with debian-10 disp-vm's. So I start a firefox
first, to open a terminal. After that, I can close firefox again. Very odd.

Do you open the terminal from Firefox somehow? Because starting a terminal from your dispvm will create a new dispxxxx vm so it should suffer the same consequences.

I do notice that right before the terminal briefly appears something makes my notification area seem like it also briefly tried to shuffle because a new icon was about to be shown. As if you put a tick in a box in settings somewhere that shows a new icon in your system tray but you un-tick it again as fast as you can, just it happens faster that what you would be able to click by hand.

And I am sure I have done this before. As apposed to doing it before and having the same experience, but not remembering that and now experiencing it as something new. It has always been like that.

--
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/425f6990-202d-424c-b236-8dc9a18f4b84%40ak47.co.za.

Reply via email to