On 10/16/20 8:16 AM, Stumpy wrote:
Hi, a few questions about the contributed packages.
I guess for starters, these shouldnt work in CentOS correct? (I assume this since there was only repo install instructions for fed, deb, and dom0).

I had wanted to try out rofi so I installed the repo in dom0, seemed to work just fine, but then i tried to install rofi, I tried every way i could like
sudo qubes-dom0-updates qubes-rofi
sudo qubes-dom0-updates rofi
sudo qubes-dom0-updates --action=install qubes-rofi
sudo qubes-dom0-updates --action=install rofi
sudo dnf install rofi
sudo dnf install qubes-rofi

and probably a few others i am forgetting but they all returned the same error, couldnt find the package? How does one correctly install in dom0?

I also wanted to try the to install the tunnel but am using centos minimal templates so I assume that was my problem there? (though normally I would just add the repo in the template, then install the tunnel package in the template correct?

Thank you for this, I am really hoping that some of these packages can help make some of the installation and configuration in qubes a bit easier!!

I just tried to install qubes-tunnel in a fedora template and that also didnt work,

sudo dnf install qubes-repo-contrib && sudo dnf install qubes-tunnel

adding the repo went fine, installing the package returned a package not found error

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To view this discussion on the web visit 

Reply via email to