On 6/4/22 11:56, tetrahe...@danwin1210.de wrote:
On Fri, Jun 03, 2022 at 04:00:20PM +0200, 'qtpie' via qubes-users wrote:
So, apparently, this is not a sys-firewall, but a clocksync issue. To root out any causes, I moved the clocksync service to a separate, brand new qube (named sys-clock). And voila: sys-firewall no longer 'crashes' on resume from suspend, now it's sys-clock.

This should probably be filed as an issue:

Someone else filed an issue where this was solved for me: https://github.com/QubesOS/qubes-issues/issues/7510. Briefly put:

Manually applying the patch from https://github.com/QubesOS/qubes-core-admin/pull/473 to dom0:/usr/lib/python3.8/site-packages/qubes/vm/qubesvm.py and then restarting seems to have solved the issue. Also clock syncing trouble after suspend seem to have improved. So this was a suspend and not a clock or firewall issue.

This should come soon to dom0 as an update I guess

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To view this discussion on the web visit 

Reply via email to