I just sent a pull request to make RedCloth a gem dependency, so hopefully edge will have that ability soon.

In the meantime, I used some code like this in an extension:
# Get the latest version of RedCloth
Object.send :remove_const, :RedCloth if Object.const_defined?(:RedCloth)
$:.delete File.join(RADIANT_ROOT, 'vendor', 'redcloth', 'lib')
gem 'RedCloth', '>= 4.0.3'
require 'RedCloth'

Hope it works for you.

Jason

On Jul 30, 2008, at 1:23 PM, Jasper Kooij wrote:

How do I try the new RedCloth 4 with radiant? I do remember seeing
instructions somewhere.

Jasper



--
Posted via http://www.ruby-forum.com/.
_______________________________________________
Radiant mailing list
Post:   Radiant@radiantcms.org
Search: http://radiantcms.org/mailing-list/search/
Site:   http://lists.radiantcms.org/mailman/listinfo/radiant

_______________________________________________
Radiant mailing list
Post:   Radiant@radiantcms.org
Search: http://radiantcms.org/mailing-list/search/
Site:   http://lists.radiantcms.org/mailman/listinfo/radiant

Reply via email to