Oli - did you find a fix for this?

2008/8/13 Oli Studholme <[EMAIL PROTECTED]>:
> Hey Jason,
>
> On Aug 12, 2008, at 2:48 PM, jsmorris wrote:
>
>> Drag and drop what file icon and what link?  Do you mean the link that
>> shows up in the Attachments area?  I tried that, and it doesn't seem
>> to work.  Is there something you need to do to get that to work?
>
> This is the icon and link that the page_attachments extension adds to the
> bottom of an article edit page, after you've used it to upload an image.
> Normally with the input filter set to a default input dragging and dropping
> one of these inserts either an img tag (thumbnail) or a link (filename). I'm
> not sure if by "attachments area" you mean something in WYMeditor or
> page_attachments, but drag and drop should work with page_attachments and a
> default filter.
>
> On Aug 13, 2008, at 1:25 AM, Nicholas Henry wrote:
>
>> Yes, I'm getting this behavior as well
>
> Glad it's not just me. I'm using FCKeditor for the moment, although that has
> no page_attachments integration, and the inbuilt image management features
> are a bit opaque. It sounds like integrating it with page_attachments or
> giving it page_attachments-like abilities would both be a lot of work
> though.
>
> peace - oli
> _______________________________________________
> Radiant mailing list
> Post:   Radiant@radiantcms.org
> Search: http://radiantcms.org/mailing-list/search/
> Site:   http://lists.radiantcms.org/mailman/listinfo/radiant
>
_______________________________________________
Radiant mailing list
Post:   Radiant@radiantcms.org
Search: http://radiantcms.org/mailing-list/search/
Site:   http://lists.radiantcms.org/mailman/listinfo/radiant

Reply via email to