Jim Gay wrote:
In retrospect, the if_content should be called if_part, since that's
what it means.
if_content doesn't check for contents in the part (or whether or not
the part is blank) it checks if the part exists
Ah, I see.
Would it make sense if a feature was added to it so that you could do
<r:if_content part="address2" check_text="true">
Yes, that would be immensely helpful.
Radiant mailing list