Saša Babić wrote:
The instructions for Radiant upgrade point to updating RADIANT_GEM_VERSION (or commenting it out), but it is not set in the config/environment.rb (you have to do it manualy). Yeah, I know, sometimes it helps if you put some effort into reading the instructions.


But, in case you do NOT upgrade your existing radiant app, upgrading radiant gem can break it up. When you realize there is something wrong and go back to read the instructions, it might be a bit late.

Thus, I propose that we put in config/environtment.rb something like:

RADIANT_GEM_VERSION = '0.7.1' unless defined? RADIANT_GEM_VERSION

I thought be default if nothing is specified, it would use the most recent install of Radiant? Unless for some reason you want to force it to '0.7. 1' if the gem version is not specified.

Cheers,
Mohit.
2/19/2009 | 9:57 PM.

_______________________________________________
Radiant mailing list
Post:   Radiant@radiantcms.org
Search: http://radiantcms.org/mailing-list/search/
Site:   http://lists.radiantcms.org/mailman/listinfo/radiant

Reply via email to