Hi Mohit,
A thought occured to me and I tried your code on a clean radiant install and
it works perfectly. Both yours and Dans code example.
Maybe some extension I have installed is causing the trouble?
These are the extenstions I have installed:
copy_move
mailer
settings
dashboard
navigation_tags
sns
drag_order
news
user_home
help
paperclipped
wym_editor_filter

/Christian

2009/5/14 Mohit Sindhwani <t...@onghu.com>

> Christian Nikolajsen wrote:
>
>> Hi Mohit sorry I never got back to you on your example. I tried it out and
>> it's been causing problems for me and I'm getting the same problems with the
>> example from Dan.
>>
>> When I try your examaples I get the following error message:
>>
>>
>>     NoMethodError in SiteController#show_page
>>
>> You have a nil object when you didn't expect it!
>> The error occurred while evaluating nil.url
>> Any thoughts on this would be appreciated (and again my apologies to Mohit
>> for not answering him on his last post :)
>>
> Hi Christian
>
> It seems to be that one of the finds is failing or something.  Could you
> post the exact snippet you are using?
>
> Cheers,
> Mohit.
> 5/14/2009 | 11:37 AM.
>
>


-- 
Venlig hilsen / Best Regards

Christian Nikolajsen
Tech Trooper of CreatingSite e-Commerce

Mobile: +45 30624263
Mail: christ...@nikolajsen.net
_______________________________________________
Radiant mailing list
Post:   Radiant@radiantcms.org
Search: http://radiantcms.org/mailing-list/search/
Site:   http://lists.radiantcms.org/mailman/listinfo/radiant

Reply via email to