On 4/4/2010 5:16 PM, Mohit Sindhwani wrote:
> Hello All,
>
> It's spring... and I'm getting ready to revamp an old site.  Since the
> site has not been launched for a while, we have gone from a very sketchy
> prototype in 0.6.7 to a better prototype in 0.6.9.  Since then, I have
> moved it to 0.7.1 and most of the things work fine there.
>
> However, as I said, it is spring!  We're getting ready to launch the
> site in a few weeks, and I thought it would be a good time to reconsider
> if we should move to 0.8.0 or even 0.9.0 - that's where I would like a
> bit of input!
>
> The site uses the following extensions right now:
> * Admin Breadcrumbs
> * Aggregation
> * Blog Tags
> * Copy Move
> * Comments (patched by me to avoid rendering error due to wrong level of
> rendering)
> * CodeRay
> * Gallery
> * paperclipped
> * Reorder
> * Radiant Settings
> * RSpec gems (just so that it all runs)
> * TEDN (tedn, ezlang) - my own extension for a few minor things
>
> What I'm adding right now is:
> * share layouts
> * event calendar
>
> I think I will also need something that allows people to email a page to
> others (ar_mailer?) and something that lets them submit feedback to us
> about the site (I know there's one for this, just can't remember the name).
>
> Given these, I am wondering if the extensions all work happily together
> at a higher version.  What do you recommend?  Should I move to 0.8.0 or
> 0.9.0 - or should I just stay at 0.7.1?
>    

Any guidance for me?

Thanks,
Mohit.

_______________________________________________
Radiant mailing list
Post: Radiant@radiantcms.org
Search: http://radiantcms.org/mailing-list/search/
List Site: http://lists.radiantcms.org/mailman/listinfo/radiant
Radiant: http://radiantcms.org
Extensions: http://ext.radiantcms.org

Reply via email to