Is this caused by migrating paperclipped before settings? I read something about that but why does that cause a problem? Is there a good way to fix the issue if it really is an issue?


Cheers,


Steven



On Aug 10, 2010, at 11:51 AM, Steven Southard wrote:

I have the same thing now.  Did you ever get an answer?

Cheers,

Steven

On Jun 7, 2010, at 4:09 AM, Rich wrote:

Hi there,

I've just setup a new radiant 0.8.1 site and have a couple of
questions regarding the above extensions:

1) The assets management is great and functionality works within pages/ snippets/layouts but unfortunately this isn't the same for text assets
(css/js) created with the SnS extension, how would I go around
modifying this so I can use say "background: url(<r:assets:url
title="whatever" />" within a stylesheet asset.

2) Upon trying to browse for an image when clicking the insert image
button using the TinyMCE wysiwyg editor I get the following error:

----------

Showing vendor/extensions/tiny_paper/app/views/admin/tiny_paper/
_images_sizes.html.haml where line #6 raised:

undefined method `each' for #<Proc:0x1032757f0>
Extracted source (around line #6):

3: %p= asset.title
4: %div
5:   %table#sizes
6:     - @thumbnails.each do |k, v|
7:       %tr
8:         %th= link_to k, asset.asset.url(k)
9: %td= asset.width(k).to_s + 'px x ' + asset.height(k).to_s +
'px'

----------

Has anyone else encountered this problem or have any idea/clue as how
to fix it. Any help is appreciated.

Kind Regards
Rich

--
Radiant CMS Dev Mailing List
Post:        radiantcms-...@googlegroups.com
Unsubscribe: radiantcms-dev-unsubscr...@googlegroups.com
Group Site:  http://groups.google.com/group/radiantcms-dev/


Reply via email to