i don't think the mailer extension has any external dependencies. do you 
mean something in the mailer extension conflicts with your using the mail 
gem for some other purpose?

On Tuesday, April 24, 2012 10:49:49 AM UTC-5, AJ Siegel wrote:
>
> It seems like the Mailer extension is only compatible with versions of 
> the Mail gem <2.0. Specifically, I think after 2.0 Mail gem removed 
> the valid_config? method and there are a few other issues. 
>
> This is preventing me from successfully implementing AWS-SES gem 
> because it is only compatible with Mail > 2.0 
>
> Is anyone working on the mailer extension to make it compatible with 
> 2.0 and greater?

Reply via email to