Run bundler locally for each project -- `bundle install --path
vendor/bundle`  This keeps both environments segregated from one
another using bundler, you can also just install Rails 2.x using `gem
install -vVERSION` but that just clusters your system gem most of the
time *unless you use RVM, but I personally prefer not to since I use
VM's.*

On Mon, Jun 25, 2012 at 10:25 PM, Mandeep Kaur <meghasi...@gmail.com> wrote:
> Hello friends,
>
> I have installed 3.x version of Rails on my system. And I want to run
> 2.x Application ie OpenStreetView. I have used Bundler for that but it
> doesn't work and gives error : Could not find config/boot (LOADError).
>
> If anyone knows this error and help me to solve this error. Its very
> important, So please help me to remove this error.
>
> And If anyone knows another methods to run multiple Rails version
> applications then tell me.
>
> Thanks.
>
> --
> Mandeep Kaur
> http://mandeepsimak.wordpress.com/

Reply via email to