Nobody will be able to help without specific errors.

Start with posting 1 error here and let's see how we can help.

On Wed, Aug 1, 2012 at 5:46 PM, robert <r.chang...@gmail.com> wrote:
> Excuse me for resurrecting this thread, but I'm trying to do the same thing.
> I'm running Radiant 0.9.1 with the Archive, CopyMove, FancyBox, Navigation
> Tags, Paperclipped, Ray, Reorder and Settings extensions. I copied the MySQL
> DB and the radiant folder to new server. Then began following instructions
> to upgrade. I got a bunch of errors/alerts in step 7 "bundle exec
> script/server". There were several Gem::SourceIndex notices about things
> being deprecated. Then I got a whole bunch of load errors. I tried it again,
> making sure to follow the instructions exactly on the web page, but I'm
> still getting these errors. If I ignore the errors and continue with the
> instructions, I get to the step "bundle exec rake radiant:update" and then
> it aborts because it didn't know how to build the task radiant:update. Could
> someone please help me figure out what I'm doing wrong? I'm going to need
> some hand holding with this. If there's another way to migrate this site,
> I'd be happy to give that a try. Thanks for your help.
>
> Robert
>
>



-- 
Write intention revealing code #=> http://www.clean-ruby.com

Jim Gay
Saturn Flyer LLC
571-403-0338

Reply via email to