On Wednesday, 2 August 2017 at 22:47, David Faure wrote:
> According to the policy that KF5 should work with the last 3 releases of 
> Qt5.x, it is time now for upcoming releases of KF5 to drop support for Qt
> 5.6. 
> Packagers: is that acceptable?

Certainly no objection from Gentoo. Qt 5.7.1 is stable keyworded here and 
eventually will move on to 5.9.1.

With Plasma-5.10.4 and Applications 17.04.3 in the process of being 
stabilised, a majority of packages depends on Qt 5.7 already, anyway.

Regards,
Andreas

Reply via email to