Does SSL work without Resin Pro? Do you have Resin Pro?

If you do have Pro, then my experience with Windows/Resin is that it's  
very particular about the version of OpenSSL that it will work with.  
You might need to contact Caucho directly and ask them which version  
of OpenSSL they built the resinssl.dll in 3.0.25 against.

Rob

On Apr 29, 2008, at 18:13 , Ed.Hager wrote:

>
> I am trying to install Resin 3.0.25 on a machine running Ubuntu 8.04  
> (the
> latest Ubuntu).  It has OpenSSL 0.9.8g installed.  Resin builds and  
> runs but
> I cannot connect to the HTTPS port I have configured.  I tried  
> testing it
> with openssl:
>
> openssl s_client -connect localhost:8443
>
> The SSL handshake fails.  Has anyone successfully installed Resin  
> under
> Ubuntu 8.04 or with OpenSSL 0.9.8g?
>
> Ed
> -- 
> View this message in context: 
> http://www.nabble.com/Resin-3.0.25-and-OpenSSL-0.9.8g-tp16973784p16973784.html
> Sent from the Resin mailing list archive at Nabble.com.
>
>
>
> _______________________________________________
> resin-interest mailing list
> resin-interest@caucho.com
> http://maillist.caucho.com/mailman/listinfo/resin-interest



_______________________________________________
resin-interest mailing list
resin-interest@caucho.com
http://maillist.caucho.com/mailman/listinfo/resin-interest

Reply via email to