Hai Scott,

I ran into this problem recently and fixed it by replacing the saaj.jar with
the axis-saaj-1.4.jar. This appeared to have no effect on resin (v3.1.8)
whatsoever. Was this wise to do?
Is it really not used in 3.1.x anymore?



On May 28, 2008, at 1:23 AM, Mattias Jiderhamn wrote:

> Of course, the LinkageError also appears when the application is
> restarted/reloaded.
> Reported as a bug at http://bugs.caucho.com/view.php?id=2705

Hmm.  Resin shouldn't have any dependencies on saaj any more.  I can  
put saaj back in 3.1 and remove the dependencies in 3.2

-- Scott

View this message in context: 
Sent from the Resin mailing list archive at Nabble.com.

resin-interest mailing list

Reply via email to