Hi

I am pretty new to backup with Retrospect Express 4.1 for Mac and have
already bumped into problems.

Here is the following Software/Hardware that I am using;
------------
Retrospect Express (4.1) for Mac
Scsi Manager (4.3)
Adaptec Toast (3.56)
Adaptec/Direct CD Lace (1.0.4)
Yahmaha - CD RW 1.0g (Driver : CRW4416S(1.45))
Mac OS (8.6)

Have managed to do the following;

1) Setup a Storage sets
2) Setup Storage devices
3) Setup up folders to backup
4) Setup a script and run it.

Errors
------
I recieved this error whilst running the script which popped up when it
found the Storage device that I setup.  CD RW.

"Couldn't erase disc, error 112(can't erase/format media)."

I tried the following;
----------------------
On the configure TAB and looked at (Storage devices) I found that the Yamaha
was displayed as "incompatible".  I installed direct CD which helps read CD
writables like regular floppoes.  This changed the status to "Erased" when I
inserted a NEW blank CD.  Ran the script it didn't work.

Tried making the ID that points the CD-ROM to be ingored, so only the CD RW
is only used. No dice.

Tried changing the prefs in "Configure TAB" to switch Off "Auto format
disc".  Still the same error I get when running the script.

REQUEST FOR HELP!
-----------------
I know the CD RW works as I have managed to write to it using Adaptec Toast
which came with the drive as a software accessory i think.

I think the retrospect is trying to format the disc yet I have already told
it not to auto format.  It does find the CD RW but seams to think that it
CD-RW can be TOTALLY formatted for some reason.

Please can anyone help me on this error?  this error pops up when the script
is got to stage of looking for a storage device.  I have searched the main
documentation on this error and it is undocumented.

--
Regards

Paul Burden
(Tribal Internet)


--
----------------------------------------------------------
To subscribe:    [EMAIL PROTECTED]
To unsubscribe:  [EMAIL PROTECTED]
Archives:        <http://list.working-dogs.com/lists/retro-talk/>
Problems?:       [EMAIL PROTECTED]

Reply via email to