Hi all, We are trying to set up Retrospect on our server to backup about
50gb of data on to an Exabyte EZ 17 tape library. Our current configuration
is as follows: 70GB RAID 5 disk array, Apple Power Mac G3, and Exabyte EZ 17
(Mammoth I), Retrospect 4.3 with ADK 1.8. When we start the backup either
manually or through a script, the backup seems to start ok. The problem is
when the changer needs to change tapes. When this happens we get the
following error: "Retrospect has quit unexpectedly--Error 14." In most cases
we need to reboot after this. I have tried what appears to be every possible
combination of scsi ID's on the tape drive, I have tried another tape drive
(same model.) The results were no change whatsoever. I called Exabyte and
they felt that the problem "may" be in the ordering of the SCSI ID's but
they were not sure. I called Dantz and they said that there were no reported
problems with our equipment combination. If anyone has ANY suggestions I
would appreciate the help. We have put countless man-hours into this and we
still don't have a backup.

Aristotle Zoulas

To subscribe:    [EMAIL PROTECTED]
To unsubscribe:  [EMAIL PROTECTED]
Archives:        <http://list.working-dogs.com/lists/retro-talk/>
Search:  <http://www.mail-archive.com/retro-talk%40latchkey.com/>

For urgent issues, please contact Dantz technical support directly at
[EMAIL PROTECTED] or 925.253.3050.

Reply via email to