Hi Julian,

First ensure that the matching options for your scripts have not been
changed (Edit -> Script -> Options -> [More Choices] -> Execution .

Next, the quickest test is to go to the Reports -> Contents window, select
your backup set and pick a session in which Retrospect tried to back all the
files up again, then pick a session just prior. Select a file that
Retrospect tried to back up again from each session and get properties.
Compare these windows and you should be able to discern what changed that
caused Retrospect to want to back up all the files again.

If you're still having troubles pinpointing what's happening, please give
Technical Support a call directly.



Irena Solomon
Dantz Technical Support
Try our new Searchable Knowledgebase at:

> From: Julian Cowan <[EMAIL PROTECTED]>
> Reply-To: "retro-talk" <[EMAIL PROTECTED]>
> Date: Sat, 06 Jan 2001 09:34:54 +1100
> Subject: Backup problem
> I am attempting to backup a particular volume on a Digital OpenVMS system. I
> am using NFS client software on my NT server to mount the volume and I am
> running Retrospect Server 1.51.
> I am performing a normal backup and all files are being copied and matched
> to previous backups perfectly.
> A problem occurs when I reboot the VMS system. Retrospect decides to backup
> every file again. It seems that Retrospect is not matching the selected
> files to the previous backup catalogue properly. Snapshots of previous
> sessions confirms that there are not changes to file dates, sizes or names
> after the reboot.

To subscribe:    [EMAIL PROTECTED]
To unsubscribe:  [EMAIL PROTECTED]
Archives:        <http://list.working-dogs.com/lists/retro-talk/>
Search:  <http://www.mail-archive.com/retro-talk%40latchkey.com/>

For urgent issues, please contact Dantz technical support directly at
[EMAIL PROTECTED] or 925.253.3050.

Reply via email to