Issue 640: Admin->Settings->General->Site Settings->Server adds an extra  
slash to the end of the url.
http://code.google.com/p/reviewboard/issues/detail?id=640

Comment #9 by gicode:
Restarted the apache, cleared memcache, tried the command line dev server.   
No luck.
$ svn info
Path: .
URL: http://reviewboard.googlecode.com/svn/trunk/reviewboard
Repository Root: http://reviewboard.googlecode.com/svn
Repository UUID: 5efc13c4-1f27-0410-8691-ff2d1f55687e
Revision: 1537
Node Kind: directory
Schedule: normal
Last Changed Author: chipx86
Last Changed Rev: 1537
Last Changed Date: 2008-10-14 23:48:25 -0700 (Tue, 14 Oct 2008)


$ svn info
Path: .
URL: http://svn.navi.cx/misc/trunk/djblets/djblets
Repository Root: http://svn.navi.cx/misc
Repository UUID: 9a66fdd2-3ab9-0310-9df6-91dd0304fdbc
Revision: 11900
Node Kind: directory
Schedule: normal
Last Changed Author: chipx86
Last Changed Rev: 11900
Last Changed Date: 2008-10-14 23:12:06 -0700 (Tue, 14 Oct 2008)




-- 
You received this message because you are listed in the owner
or CC fields of this issue, or because you starred this issue.
You may adjust your issue notification preferences at:
http://code.google.com/hosting/settings

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to reviewboard-issues@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to