Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 780 by ciaomary: Intermittent error in publish GUI: 403  
permissions denied

Occasionally reviewers are not able to publish their review requests using
the ReviewBoard GUI. Users get a blank page when they select 'publish'
button under Firefox 3 and under IE7 they get 403 permissions denied. I
have been able to reproduce this even with ReviewBoard admin privs.

The work around we've found is to use the JSON API for publishing these
reviews. So whatever is wrong it seems to be specific to the GUI.

This has only happened on a couple of reviews and I have not found any
indication of what is different to cause the error.

What's the URL of the page containing the problem?

What steps will reproduce the problem?
--Problem is intermittent--
1. Create review request
2. Try to publish using the GUI
3. => 403 permissions denied error

What is the expected output? What do you see instead?

What operating system are you using? What browser?
Firefox, IE7, Centos5.2 (reviewboard server)

Please provide any additional information below.
Using ReviewBoard from source, r1556. Django release 1.0, Centos 5.2

You received this message because you are listed in the owner
or CC fields of this issue, or because you starred this issue.
You may adjust your issue notification preferences at:

You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to
To unsubscribe from this group, send email to
For more options, visit this group at

Reply via email to