Comment #1 on issue 1835 by dmitry.nezhevenko: Update Djblets' versions of jQuery and jQuery UI
http://code.google.com/p/reviewboard/issues/detail?id=1835

Hi,

I'm trying to package reviewboard to Debian and it looks like now this is the latest issue. It can't be shipped with outdated version of jquery/jquery-ui libraries.

I've already tried to update it to something more recent. Almost everything seems to work without any changes except editing fields (there is no "edit" button at all). And also there are no JS errors. I'm trying to debug it but for now without luck :)

If you have some suggestions, where to look, I'll really appreciate it.

Thanks

--
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to reviewboard-issues@googlegroups.com.
To unsubscribe from this group, send email to 
reviewboard-issues+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en.

Reply via email to