Comment #3 on issue 1835 by dmitry.nezhevenko: Update Djblets' versions of jQuery and jQuery UI


The issue is that using "embedded" copy of well-known JavaScript library violates Debian policy. JQuery and most of surround libraries are already packaged. For example jQuery-UI:

And since it's already packaged, all new packages are required to use it instead of embedded versions.

The same happens with all other code from third-parties (python modules, shared libraries, etc). That's why I'm packaging 1.7 instead of stable release. Just because version 1.6 uses too old version of Django.

As about jQuery. I'm looking to it right now. Even if I'll not be able to fix everything, I'll share my patch. Maybe it'll be useful for somebody who can continue this work.

Thanks a lot

You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to
To unsubscribe from this group, send email to
For more options, visit this group at

Reply via email to