Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 2976 by revomat...@gmail.com: User experience problem during first time publish script on reviewboard
http://code.google.com/p/reviewboard/issues/detail?id=2976

*** For customer support, please post to reviewbo...@googlegroups.com
*** If you have a patch, please submit it to
http://reviews.reviewboard.org/
***
*** Do not post confidential information in this bug report!

What version are you running?
1.7.7.1

What's the URL of the page containing the problem?
nil

What steps will reproduce the problem?
1.user created script
2.user saw internal error during first time publish script (see attachment)
3.

What is the expected output? What do you see instead?
rb should not throw any exception

What operating system are you using? What browser?
Linux 3.8.0-19-generic . Internet Explorer 9.0.8


Please provide any additional information below.


Attachments:
        rb.png  35.4 KB
        rberror.TXT  6.0 KB

--
You received this message because this project is configured to send all issue notifications to this address.
You may adjust your notification preferences at:
https://code.google.com/hosting/settings

--
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard-issues+unsubscr...@googlegroups.com.
To post to this group, send email to reviewboard-issues@googlegroups.com.
Visit this group at http://groups.google.com/group/reviewboard-issues?hl=en.
For more options, visit https://groups.google.com/groups/opt_out.


Reply via email to