To reply, visit https://hellosplat.com/s/beanbag/tickets/4475/

New ticket #4475 by patrickjmccarty
For Beanbag, Inc. > Review Board

Status: New
Tags: Priority:Medium, Type:Defect

Custom Support URL http protocol scheme is ignored

# What version are you running?

# What's the URL of the page containing the problem?
The Support > Get Support option available on all pages.

# What steps will reproduce the problem?
1. Run Review Board server on https.
2. Set System Settings > Support > Custom Support URL to an insecure url (one 
starting with http://)
3. Click Support > Get Support from any page.
4. Review Board sends the user to the https:// version of the Custom Support 
URL rather than http:// as it was set.

# What is the expected output? What do you see instead?
I expect Review Board to link to the exact Custom Support URL I configured. 
Instead it changes the http in my Custom Support URL to https. This causes 
users to see a certificate error in my case.

# What operating system are you using? What browser?
CentOS 6. Firefox.

# Please provide any additional information below.


You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard-issues+unsubscr...@googlegroups.com.
To post to this group, send email to reviewboard-issues@googlegroups.com.
Visit this group at https://groups.google.com/group/reviewboard-issues.
For more options, visit https://groups.google.com/d/optout.

Reply via email to