I had this same issue.  I'm not sure this is the right way to fix it,
but I modified my post-review script by hand and changed the
REVIEWBOARD_URL near the top of the file to point to my reviewboard
server (e.g. "http://maki"; in my case).

I also had a bit of trouble getting the right path to the repository
in my reviewboard's Repository setting.  I entered the "correct" p4
port at first, but post-review seemed to adjust it somehow, adding a
"p4-" prefix at the beginning of the value in the P4PORT env var.

On Sep 17, 1:26 pm, 13Strider <[EMAIL PROTECTED]> wrote:
> The P4Tool.txt that i import tp p4win needs to have the path of the
> post-review on the server in it.
> but no matter what path i put it  it cant connect.
> any idea what the bath should be like?
>
> On Sep 17, 4:55 pm, 13Strider <[EMAIL PROTECTED]> wrote:
>
> > Sweet Thanks,
> > i'll give that a try and let you know.
>
> > On Sep 17, 4:48 pm, "Christian Hammond" <[EMAIL PROTECTED]> wrote:
>
> > > The repository path you're using is Review Board's SVN repository, not 
> > > your
> > > own. This implies you're running post-review from a Review Board checkout.
> > > Make sure to run it from your repository's checkout and then follow the
> > > instructions in post-review on setting it up for that repository.
>
> > > Christian
>
> > > --
> > > Christian Hammond - [EMAIL PROTECTED]
> > > VMware, Inc.
>
> > > On Wed, Sep 17, 2008 at 6:22 AM, 13Strider <[EMAIL PROTECTED]> wrote:
>
> > > > CAn anyOne Help me with this ? im using post-Review
>
> > > > >>> Logging in with username "root"
> > > > >>> HTTP POSTing tohttp://192.168.9.176:8000/api/json/accounts/login/:
> > > > {'username': 'root', 'password': '**************'}
> > > > >>> Logged in.
> > > > >>> Attempting to create review request for None
> > > > >>> HTTP POSTing 
> > > > >>> tohttp://192.168.9.176:8000/api/json/reviewrequests/new/:
> > > > {'repository_path': 'http://reviewboard.googlecode.com/svn'}
> > > > Error creating review request: The repository path specified is not in
> > > > the list of known repositories (code 206)
>
> > > > This is how my repository is set up in UI
> > > > Path: bob.bobs.com:1999
--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to