I think the problem I was having might have been caused by the fact
that github is down. I tried with a locally created repo and all is

On a side note, is there a way of turning off user registration?

- Josh

On Nov 27, 11:42 am, Josh <[EMAIL PROTECTED]> wrote:
> I have recently installed reviewboard on an Ubuntu 8.04 EC2 instance.
> I have set up reviewboard to use apache and mysql. Everything seems to
> function correctly except for uploading diffs. The app seems to hang
> once I click 'Create Review Request'. If I then click 'All Review
> Requests' I can see the review was created however there is no file
> attached. The same problem occurs when I attempt to upload the file
> from that screen as well.
> This occurs when I run the server through apache or through ./manage
> runserver
> Any ideas?
> Thanks,
> Josh
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 

Reply via email to