When i was setting up review bard with perforce i had this problem alot.  If
you run "post-review <changenum> -d > output.html", you will get a nice HTML
doc that will have a stack trace in it.  I normally get the error 500 page
when i need to update my perforce ticket number. I don't use my password i
use the actual ticket in the repository admin page.  You can get your ticket
by running "p4 login -a -p".

On Wed, Feb 4, 2009 at 2:07 PM, Isaac Wagner <geekyis...@gmail.com> wrote:

> OK, I solved that problem.  It had to do with a CNAME entry in DNS.
> Next problem: I get this error message when I try to submit a change:
> $ post-review 106210
> Unable to access
> http://codereview.mydomain.com/api/json/reviewrequests/new/.
> The host path may be invalid
> HTTP Error 500: Internal Server Error
> On Feb 4, 1:18 pm, Isaac Wagner <geekyis...@gmail.com> wrote:
> > I've gone through the online documents and believe I followed
> > everything correctly.  When I set up my perforce repository in the
> > admin section of ReviewBoard I set the "path" to the output of "server
> > address" from doing a p4 info.  In my case this looks something like
> > "perforce.mydomain.com:1666".  When I do a post-review CHANGENUM I get
> > the output:
> >
> > Error creating review request: The repository path specified is not in
> > the list of known repositories (code 206)
> >
> > Does anyone have any ideas or know what this problem is?
> >

You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to