Hi eveyrone,

The Django project announced a security vulnerability yesterday in Django
1.0.3 and 1.1 that may affect some Review Board users. We'd advise everyone
to upgrade, especially those of you with public Review Board servers.

If you're running an older Review Board server with Django 1.0.x, you should
download Django 1.04 (http://www.djangoproject.com/download/1.0.4/tarball/)
and install it.

If you're running a newer version, you can upgrade by typing:

   easy_install -U Django

Once you've upgraded, re-run rb-site upgrade on your installed Review Board

More information at
http://www.djangoproject.com/weblog/2009/oct/09/security/ and


Christian Hammond - chip...@chipx86.com
Review Board - http://www.review-board.org
VMware, Inc. - http://www.vmware.com

Want to help the Review Board project? Donate today at 
Happy user? Let us know at http://www.review-board.org/users/
You received this message because you are subscribed to the Google
Groups "reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to
For more options, visit this group at

Reply via email to