Should work in theory.

Are you re-using the same settings_local.py and other contents of the site
directory?

Christian

-- 
Christian Hammond - chip...@chipx86.com
Review Board - http://www.reviewboard.org
VMware, Inc. - http://www.vmware.com


On Tue, Oct 27, 2009 at 3:54 PM, Kunjal <kunjal.par...@gmail.com> wrote:

>
> Is there a proper way to do it?
>
> I did like this.
>
> mysqldump --user=root -p --all-databases --socket=/var/lib/mysql/
> mysql.sock > backup-reviewboard.sql
>
>
>
> On Oct 27, 3:41 pm, Kunjal <kunjal.par...@gmail.com> wrote:
> > Hello Chris,
> >
> > I have installed RB 1.0.3 on VM.
> >
> > I wanted that RB 1.0.3 release should have existing RB database so I
> > copied over the RB database and then perform rb-site upgrade.
> > I did not get any error messages while doing rb-site upgrade.
> > After upgrade, What I see is that user table is ported correctly. But
> > all the reviews are not visible in dashboard.
> > Where they go?
> >
> > Kunjal
> > To unsubscribe from this group, send email to
> reviewboard+unsubscr...@googlegroups.com<reviewboard%2bunsubscr...@googlegroups.com>
> For more options, visit this group at
> http://groups.google.com/group/reviewboard?hl=en
> -~----------~----~----~----~------~----~------~--~---
>
>

--~--~---------~--~----~------------~-------~--~----~
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to